Partially revert bc098794: don't require autoconf 2.67
authorAlexander Barton <alex@barton.de>
Sat, 4 Jan 2014 22:12:56 +0000 (23:12 +0100)
committerAlexander Barton <alex@barton.de>
Sat, 4 Jan 2014 22:12:56 +0000 (23:12 +0100)
GNU autoconf 2.61 is still sufficient to generate the configure script, even
after updating configure.{ng|in}, so don't require a newer version.

configure.ng

index 2a9fa04..0b0a658 100644 (file)
@@ -22,7 +22,7 @@ m4_ifdef([AM_SILENT_RULES],
 
 # -- Initialisation --
 
-AC_PREREQ([2.67])
+AC_PREREQ([2.61])
 AC_INIT([ngIRCd],[VERSION_ID],[ngircd-ml@ngircd.barton.de],[ngircd],[http://ngircd.barton.de/])
 
 AC_CONFIG_SRCDIR([src/ngircd/ngircd.c])