]> arthur.barton.de Git - ngircd-alex.git/blobdiff - src/portab/Makefile.am
Use strtok_r instead of strchr in IRC_JOIN.
[ngircd-alex.git] / src / portab / Makefile.am
index 3bffdc3c69726e127d8956dc7712a9cff26f9d06..c48e67add1e47017b89a555371d9d197584f2bcd 100644 (file)
@@ -9,19 +9,21 @@
 # Naehere Informationen entnehmen Sie bitter der Datei COPYING. Eine Liste
 # der an ngIRCd beteiligten Autoren finden Sie in der Datei AUTHORS.
 #
-# $Id: Makefile.am,v 1.5 2002/12/26 13:18:46 alex Exp $
-#
 
 AUTOMAKE_OPTIONS = ansi2knr
 
 noinst_LIBRARIES = libngportab.a
 
-libngportab_a_SOURCES = strlcpy.c vsnprintf.c
+libngportab_a_SOURCES = strdup.c strlcpy.c strtok_r.c vsnprintf.c
 
 check_PROGRAMS = portabtest
 
 portabtest_SOURCES = portabtest.c
 
+portabtest_LDFLAGS = -L.
+
+portabtest_LDADD = -lngportab
+
 noinst_HEADERS = imp.h exp.h portab.h
 
 maintainer-clean-local: