]> arthur.barton.de Git - ngircd-alex.git/blobdiff - src/portab/Makefile.am
Debian: require "telnet" or "telnet-ssl" for building
[ngircd-alex.git] / src / portab / Makefile.am
index 5b88a6584753511081594f3b2bbbf7950c0807f6..a57ea4959803aa160013f5f9c56020d8f0eab8a8 100644 (file)
@@ -9,20 +9,22 @@
 # Naehere Informationen entnehmen Sie bitter der Datei COPYING. Eine Liste
 # der an ngIRCd beteiligten Autoren finden Sie in der Datei AUTHORS.
 #
-# $Id: Makefile.am,v 1.4 2002/05/22 09:09:43 alex Exp $
-#
 
 AUTOMAKE_OPTIONS = ansi2knr
 
 noinst_LIBRARIES = libngportab.a
 
-libngportab_a_SOURCES = vsnprintf.c
+libngportab_a_SOURCES = strdup.c strlcpy.c strtok_r.c vsnprintf.c waitpid.c
 
 check_PROGRAMS = portabtest
 
 portabtest_SOURCES = portabtest.c
 
-noinst_HEADERS = imp.h exp.h portab.h
+portabtest_LDFLAGS = -L.
+
+portabtest_LDADD = -lngportab
+
+noinst_HEADERS = imp.h exp.h portab.h splint.h
 
 maintainer-clean-local:
        rm -f Makefile Makefile.in