]> arthur.barton.de Git - ngircd-alex.git/blobdiff - src/portab/Makefile.am
- Reorganized code for new modules "conn-func.c" and "conn-func.h".
[ngircd-alex.git] / src / portab / Makefile.am
index d31cc171ff327811960e9b1e4f319c646e24db92..060503001a49687c886592e78acf32949f2f5b13 100644 (file)
@@ -9,16 +9,19 @@
 # Naehere Informationen entnehmen Sie bitter der Datei COPYING. Eine Liste
 # der an ngIRCd beteiligten Autoren finden Sie in der Datei AUTHORS.
 #
-# $Id: Makefile.am,v 1.3 2002/05/19 01:17:40 alex Exp $
+# $Id: Makefile.am,v 1.6 2002/12/26 14:46:28 alex Exp $
 #
 
+AUTOMAKE_OPTIONS = ansi2knr
+
 noinst_LIBRARIES = libngportab.a
 
-libngportab_a_SOURCES = vsnprintf.c
+libngportab_a_SOURCES = strlcpy.c vsnprintf.c
 
 check_PROGRAMS = portabtest
 
 portabtest_SOURCES = portabtest.c
+portabtest_LDADD = libngportab.a
 
 noinst_HEADERS = imp.h exp.h portab.h