]> arthur.barton.de Git - ngircd-alex.git/blobdiff - src/portab/Makefile.am
- Reorganized code for new modules "conn-func.c" and "conn-func.h".
[ngircd-alex.git] / src / portab / Makefile.am
index 7c8d15fec931fbd3008fe74ec3edde772e1bb3b1..060503001a49687c886592e78acf32949f2f5b13 100644 (file)
@@ -9,12 +9,19 @@
 # Naehere Informationen entnehmen Sie bitter der Datei COPYING. Eine Liste
 # der an ngIRCd beteiligten Autoren finden Sie in der Datei AUTHORS.
 #
-# $Id: Makefile.am,v 1.1 2002/03/12 14:36:44 alex Exp $
+# $Id: Makefile.am,v 1.6 2002/12/26 14:46:28 alex Exp $
 #
 
-noinst_PROGRAMS = portabtest
+AUTOMAKE_OPTIONS = ansi2knr
+
+noinst_LIBRARIES = libngportab.a
+
+libngportab_a_SOURCES = strlcpy.c vsnprintf.c
+
+check_PROGRAMS = portabtest
 
 portabtest_SOURCES = portabtest.c
+portabtest_LDADD = libngportab.a
 
 noinst_HEADERS = imp.h exp.h portab.h