]> arthur.barton.de Git - ngircd-alex.git/blobdiff - doc/Makefile.am
Updated documentation.
[ngircd-alex.git] / doc / Makefile.am
index d9bbc49590b2781787cce5f9580ab58f458f749c..e979028421818424f4d1244a6d4ac85652c60ac8 100644 (file)
@@ -9,36 +9,21 @@
 # Naehere Informationen entnehmen Sie bitter der Datei COPYING. Eine Liste
 # der an ngIRCd beteiligten Autoren finden Sie in der Datei AUTHORS.
 #
-# $Id: Makefile.am,v 1.5 2002/03/10 17:05:23 alex Exp $
-#
-# $Log: Makefile.am,v $
-# Revision 1.5  2002/03/10 17:05:23  alex
-# - die Beispiel-Konfigurationsdatei wird als ngircd.conf installiert,
-#   wenn noch keine "echte" Konfigurationsdatei vorhanden ist.
-#
-# Revision 1.4  2002/02/25 14:10:38  alex
-# - die neuen Texte werden nun auch in Archive ("make dist") aufgenommen ;-)
-#
-# Revision 1.3  2002/01/02 02:40:31  alex
-# - Copyright-Text ergaenzt.
-#
-# Revision 1.2  2001/12/31 02:45:24  alex
-# - nun werden alle generierten Dateien bei "maintainer-clean" geloescht.
-#
-# Revision 1.1  2001/12/31 02:22:29  alex
-# - Makefile.am fuer das "doc"-Verzeichnis begonnen.
+# $Id: Makefile.am,v 1.11 2003/01/04 13:07:54 alex Exp $
 #
 
-EXTRA_DIST = CC-Speed.txt CVS.txt FAQ.txt README-AUX.txt README-BeOS.txt \
-       RFC.txt sample-ngircd.conf
+SUBDIRS = de
+
+EXTRA_DIST = CVS.txt FAQ.txt Protocol.txt README-AUX.txt \
+       README-BeOS.txt RFC.txt sample-ngircd.conf
 
 maintainer-clean-local:
        rm -f Makefile Makefile.in
 
 install-data-hook:
        $(mkinstalldirs) $(DESTDIR)$(sysconfdir)
-       if [ ! -e $(DESTDIR)$(sysconfdir)/ngircd.conf ]; then \
-         $(INSTALL) -m 600 -c sample-ngircd.conf $(DESTDIR)$(sysconfdir)/ngircd.conf; \
+       if [ ! -f $(DESTDIR)$(sysconfdir)/ngircd.conf ]; then \
+         $(INSTALL) -m 600 -c $(srcdir)/sample-ngircd.conf $(DESTDIR)$(sysconfdir)/ngircd.conf; \
          fi
 
 # -eof-