]> arthur.barton.de Git - ngircd-alex.git/blobdiff - doc/Makefile.am
Clean up duplicate servers correctly.
[ngircd-alex.git] / doc / Makefile.am
index 5039d4024115badbed0ef2d43b4e07983b2c1011..56378951a03172781a7a02d19e04d81ab42a666c 100644 (file)
@@ -1,6 +1,6 @@
 #
 # ngIRCd -- The Next Generation IRC Daemon
-# Copyright (c)2001,2002 by Alexander Barton (alex@barton.de)
+# Copyright (c)2001-2003 by Alexander Barton (alex@barton.de)
 #
 # Dieses Programm ist freie Software. Sie koennen es unter den Bedingungen
 # der GNU General Public License (GPL), wie von der Free Software Foundation
@@ -9,18 +9,18 @@
 # Naehere Informationen entnehmen Sie bitter der Datei COPYING. Eine Liste
 # der an ngIRCd beteiligten Autoren finden Sie in der Datei AUTHORS.
 #
-# $Id: Makefile.am,v 1.6 2002/03/12 14:37:51 alex Exp $
+# $Id: Makefile.am,v 1.12 2003/03/15 11:00:31 alex Exp $
 #
 
-EXTRA_DIST = CC-Speed.txt CVS.txt FAQ.txt README-AUX.txt README-BeOS.txt \
-       RFC.txt sample-ngircd.conf
+EXTRA_DIST = CVS.txt FAQ.txt Protocol.txt README-AUX.txt \
+       README-BeOS.txt RFC.txt sample-ngircd.conf
 
 maintainer-clean-local:
        rm -f Makefile Makefile.in
 
 install-data-hook:
        $(mkinstalldirs) $(DESTDIR)$(sysconfdir)
-       if [ ! -e $(DESTDIR)$(sysconfdir)/ngircd.conf ]; then \
+       if [ ! -f $(DESTDIR)$(sysconfdir)/ngircd.conf ]; then \
          $(INSTALL) -m 600 -c $(srcdir)/sample-ngircd.conf $(DESTDIR)$(sysconfdir)/ngircd.conf; \
          fi