man: afp.conf: "fce version" option
authorRalph Boehme <rb@sernet.de>
Mon, 21 Jul 2014 15:16:45 +0000 (17:16 +0200)
committerRalph Boehme <rb@sernet.de>
Mon, 21 Jul 2014 15:16:45 +0000 (17:16 +0200)
Signed-off-by: Ralph Boehme <rb@sernet.de>
doc/manpages/man5/afp.conf.5.xml
man/man5/afp.conf.5.in

index 5842c65..2f5ef1a 100644 (file)
           </listitem>
         </varlistentry>
 
+        <varlistentry>
+          <term>fce version = <replaceable>1|2</replaceable>
+          <type>(G)</type></term>
+
+          <listitem>
+            <para>FCE protocol version, default is 1. You need version
+            2 for the fmov, dmov, login or logout events.</para>
+          </listitem>
+        </varlistentry>
+
         <varlistentry>
           <term>fce events =
           <replaceable>fmod,fdel,ddel,fcre,dcre,fmov,dmov,login,logout</replaceable>
index ed56e93..2adf39a 100644 (file)
@@ -917,6 +917,11 @@ Enables sending FCE events to the specified
 is 12250 if not specified\&. Specifying multiple listeners is done by having this option once for each of them\&.
 .RE
 .PP
+fce version = \fI1|2\fR \fB(G)\fR
+.RS 4
+FCE protocol version, default is 1\&. You need version 2 for the fmov, dmov, login or logout events\&.
+.RE
+.PP
 fce events = \fIfmod,fdel,ddel,fcre,dcre,fmov,dmov,login,logout\fR \fB(G)\fR
 .RS 4
 Specifies which FCE events are active, default is