Support Mac OS X 10.6 as well as 10.5.