]> arthur.barton.de Git - netdata.git/blobdiff - conf.d/Makefile.am
fail2bain plugin: "Currently In Jail" chart renamed
[netdata.git] / conf.d / Makefile.am
index fbffc0f82bf8314aba41d8d3e2cecf7867638f93..f53429928949bfb103dec20db4626b0dd4e1aa6c 100644 (file)
@@ -11,6 +11,7 @@ dist_config_DATA = \
     python.d.conf \
     health_alarm_notify.conf \
     health_email_recipients.conf \
+    stream.conf \
     $(NULL)
 
 nodeconfigdir=$(configdir)/node.d
@@ -27,7 +28,9 @@ dist_pythonconfig_DATA = \
     python.d/apache_cache.conf \
     python.d/bind_rndc.conf \
     python.d/cpufreq.conf \
+    python.d/dns_query_time.conf \
     python.d/dovecot.conf \
+    python.d/elasticsearch.conf \
     python.d/example.conf \
     python.d/exim.conf \
     python.d/fail2ban.conf \
@@ -38,9 +41,10 @@ dist_pythonconfig_DATA = \
     python.d/isc_dhcpd.conf \
     python.d/mdstat.conf \
     python.d/memcached.conf \
+    python.d/mongodb.conf \
     python.d/mysql.conf \
     python.d/nginx.conf \
-    python.d/nginx_log.conf \
+    python.d/nsd.conf \
     python.d/ovpn_status_log.conf \
     python.d/phpfpm.conf \
     python.d/postfix.conf \
@@ -49,37 +53,55 @@ dist_pythonconfig_DATA = \
     python.d/retroshare.conf \
     python.d/sensors.conf \
     python.d/squid.conf \
+    python.d/smartd_log.conf \
     python.d/tomcat.conf \
+    python.d/varnish.conf \
+    python.d/web_log.conf \
     $(NULL)
 
 healthconfigdir=$(configdir)/health.d
+
 dist_healthconfig_DATA = \
     health.d/apache.conf \
     health.d/backend.conf \
     health.d/bind_rndc.conf \
-    health.d/cpu.conf \
-    health.d/disks.conf \
-    health.d/entropy.conf \
+    health.d/elasticsearch.conf \
+    health.d/fping.conf \
     health.d/haproxy.conf \
-    health.d/ipc.conf \
+    health.d/ipfs.conf \
+    health.d/ipmi.conf \
+    health.d/isc_dhcpd.conf \
     health.d/mdstat.conf \
     health.d/memcached.conf \
-    health.d/memory.conf \
     health.d/mysql.conf \
     health.d/named.conf \
-    health.d/net.conf \
-    health.d/netfilter.conf \
     health.d/nginx.conf \
     health.d/postgres.conf \
-    health.d/qos.conf \
-    health.d/ram.conf \
     health.d/redis.conf \
     health.d/retroshare.conf \
-    health.d/softnet.conf \
     health.d/squid.conf \
+    health.d/varnish.conf \
+    health.d/web_log.conf \
+    health.d/zfs.conf \
+    $(NULL)
+
+if LINUX
+dist_healthconfig_DATA += \
+    health.d/cpu.conf \
+    health.d/disks.conf \
+    health.d/entropy.conf \
+    health.d/ipc.conf \
+    health.d/memory.conf \
+    health.d/net.conf \
+    health.d/netfilter.conf \
+    health.d/qos.conf \
+    health.d/ram.conf \
+    health.d/softnet.conf \
     health.d/swap.conf \
     health.d/tcp_resets.conf \
+    health.d/udp_errors.conf \
     $(NULL)
+endif LINUX
 
 chartsconfigdir=$(configdir)/charts.d
 dist_chartsconfig_DATA = \