]> arthur.barton.de Git - netdata.git/blobdiff - conf.d/Makefile.am
mysql_plugin: remove slave query if query returned no data
[netdata.git] / conf.d / Makefile.am
index 7b364a62319be6a410531847aa2160aba8ac44c1..47f6573c79632d36e7a10c530438db80ee5840f6 100644 (file)
@@ -11,6 +11,7 @@ dist_config_DATA = \
     python.d.conf \
     health_alarm_notify.conf \
     health_email_recipients.conf \
+    stream.conf \
     $(NULL)
 
 nodeconfigdir=$(configdir)/node.d
@@ -33,16 +34,15 @@ dist_pythonconfig_DATA = \
     python.d/exim.conf \
     python.d/fail2ban.conf \
     python.d/freeradius.conf \
-    python.d/gunicorn_log.conf \
     python.d/haproxy.conf \
     python.d/hddtemp.conf \
     python.d/ipfs.conf \
     python.d/isc_dhcpd.conf \
     python.d/mdstat.conf \
     python.d/memcached.conf \
+    python.d/mongodb.conf \
     python.d/mysql.conf \
     python.d/nginx.conf \
-    python.d/nginx_log.conf \
     python.d/ovpn_status_log.conf \
     python.d/phpfpm.conf \
     python.d/postfix.conf \
@@ -54,6 +54,7 @@ dist_pythonconfig_DATA = \
     python.d/smartd_log.conf \
     python.d/tomcat.conf \
     python.d/varnish.conf \
+    python.d/web_log.conf \
     $(NULL)
 
 healthconfigdir=$(configdir)/health.d
@@ -66,6 +67,7 @@ dist_healthconfig_DATA = \
     health.d/fping.conf \
     health.d/haproxy.conf \
     health.d/ipfs.conf \
+    health.d/ipmi.conf \
     health.d/isc_dhcpd.conf \
     health.d/mdstat.conf \
     health.d/memcached.conf \
@@ -77,6 +79,7 @@ dist_healthconfig_DATA = \
     health.d/retroshare.conf \
     health.d/squid.conf \
     health.d/varnish.conf \
+    health.d/web_log.conf \
     $(NULL)
 
 if LINUX