Make configure[.ng] compatible with autoconf 1.10 again