Require at least GNU automake 1.6 to generate build scripts and Makefiles.
authorAlexander Barton <alex@barton.de>
Wed, 26 Mar 2003 22:43:58 +0000 (22:43 +0000)
committerAlexander Barton <alex@barton.de>
Wed, 26 Mar 2003 22:43:58 +0000 (22:43 +0000)
configure.in

index c29b8dc0452003a9bfef02a43fdc391f8b4b9945..e6a3ca14afe1c97e0bf8eb1691fc4bda916312c6 100644 (file)
@@ -8,7 +8,7 @@
 # (at your option) any later version.
 # Please read the file COPYING, README and AUTHORS for more information.
 #
-# $Id: configure.in,v 1.84 2003/03/19 17:27:05 alex Exp $
+# $Id: configure.in,v 1.85 2003/03/26 22:43:58 alex Exp $
 #
 
 # -- Initialisierung --
@@ -17,7 +17,7 @@ AC_PREREQ(2.50)
 AC_INIT(ngircd, CVSHEAD)
 AC_CONFIG_SRCDIR(src/ngircd/ngircd.c)
 AC_CANONICAL_TARGET
-AM_INIT_AUTOMAKE
+AM_INIT_AUTOMAKE(1.6)
 AM_CONFIG_HEADER(src/config.h)
 
 # -- Templates fuer config.h --