]> arthur.barton.de Git - ngircd-alex.git/blobdiff - src/testsuite/Makefile.am
Fixed spelling mistake :-)
[ngircd-alex.git] / src / testsuite / Makefile.am
index c5eccc3c5760edebb836b5ba331898558ca9c74d..31048ca2dcc61ee7b082ac51e793005afdbb1ad6 100644 (file)
@@ -9,7 +9,7 @@
 # Naehere Informationen entnehmen Sie bitter der Datei COPYING. Eine Liste
 # der an ngIRCd beteiligten Autoren finden Sie in der Datei AUTHORS.
 #
-# $Id: Makefile.am,v 1.4 2002/09/20 14:46:55 alex Exp $
+# $Id: Makefile.am,v 1.9 2002/11/10 14:28:06 alex Exp $
 #
 
 AUTOMAKE_OPTIONS = ../portab/ansi2knr
@@ -24,15 +24,17 @@ EXTRA_DIST = \
        ngircd-test.conf
 
 clean-local:
-       rm -rf logs tests *-test ngircd-test.log ngircd-test.motd ngircd-TEST procs.tmp 
+       rm -rf logs tests *-test ngircd-test.log ngircd-test.motd \
+        T-ngircd procs.tmp 
 
 maintainer-clean-local:
        rm -f Makefile Makefile.in
 
-check_SCRIPTS = ngircd-TEST tests.sh
+check_SCRIPTS = ngircd-TEST-Binary tests.sh
 
-ngircd-TEST:
-       ln -s ../ngircd/ngircd ngircd-TEST
+ngircd-TEST-Binary:
+       cp ../ngircd/ngircd T-ngircd
+       [ -f getpid.sh ] || ln -s $(srcdir)/getpid.sh .
 
 connect-test: tests.sh
        ln -s $(srcdir)/tests.sh connect-test