]> arthur.barton.de Git - ngircd-alex.git/blobdiff - src/ngircd/Makefile.am
- "ansi2knr" zur "DeANSIfikation" als automake-Option gesetzt.
[ngircd-alex.git] / src / ngircd / Makefile.am
index 7b42f5ceb2dfd35d3bec13cfb6ae4c6e83fc23ca..f802078eb4b3e2c6ccd1ec22f928318f3d32967f 100644 (file)
@@ -9,9 +9,11 @@
 # Naehere Informationen entnehmen Sie bitter der Datei COPYING. Eine Liste
 # der an ngIRCd beteiligten Autoren finden Sie in der Datei AUTHORS.
 #
-# $Id: Makefile.am,v 1.20 2002/05/19 01:15:55 alex Exp $
+# $Id: Makefile.am,v 1.22 2002/05/22 09:09:43 alex Exp $
 #
 
+AUTOMAKE_OPTIONS = ../portab/ansi2knr
+
 AM_CFLAGS = -I$(srcdir)/../portab
 
 LINTARGS = -weak -warnunixlib +unixlib -booltype BOOLEAN
@@ -22,7 +24,9 @@ ngircd_SOURCES = ngircd.c channel.c client.c conf.c conn.c hash.c irc.c \
        irc-channel.c irc-login.c irc-mode.c irc-oper.c irc-server.c \
        irc-write.c log.c parse.c tool.c
 
-ngircd_LDFLAGS = -L../portab -lngportab
+ngircd_LDFLAGS = -L../portab
+
+ngircd_LDADD = -lngportab
 
 noinst_HEADERS = ngircd.h channel.h client.h conf.h conn.h hash.h irc.h \
        irc-channel.h irc-login.h irc-mode.h irc-oper.h irc-server.h \