]> arthur.barton.de Git - ngircd-alex.git/blobdiff - src/ngircd/Makefile.am
- ngircd wird nun gegen die libngportab gelinkt, die evtl. benoetigte
[ngircd-alex.git] / src / ngircd / Makefile.am
index 0c5dab0fccc044101c08a39822eef5bc7c5b119d..7b42f5ceb2dfd35d3bec13cfb6ae4c6e83fc23ca 100644 (file)
@@ -9,7 +9,7 @@
 # Naehere Informationen entnehmen Sie bitter der Datei COPYING. Eine Liste
 # der an ngIRCd beteiligten Autoren finden Sie in der Datei AUTHORS.
 #
-# $Id: Makefile.am,v 1.18 2002/03/25 19:38:16 alex Exp $
+# $Id: Makefile.am,v 1.20 2002/05/19 01:15:55 alex Exp $
 #
 
 AM_CFLAGS = -I$(srcdir)/../portab
@@ -22,6 +22,8 @@ ngircd_SOURCES = ngircd.c channel.c client.c conf.c conn.c hash.c irc.c \
        irc-channel.c irc-login.c irc-mode.c irc-oper.c irc-server.c \
        irc-write.c log.c parse.c tool.c
 
+ngircd_LDFLAGS = -L../portab -lngportab
+
 noinst_HEADERS = ngircd.h channel.h client.h conf.h conn.h hash.h irc.h \
        irc-channel.h irc-login.h irc-mode.h irc-oper.h irc-server.h \
        irc-write.h log.h parse.h tool.h \
@@ -54,9 +56,6 @@ lint:
         fi; \
        done;
 
-install-data-hook:
-       $(mkinstalldirs) $(DESTDIR)$(localstatedir)
-
 TESTS = check-version check-help
 
 # -eof-