]> arthur.barton.de Git - ngircd-alex.git/blobdiff - src/ngircd/Makefile.am
Fixed line lengths ...
[ngircd-alex.git] / src / ngircd / Makefile.am
index d1a568f95d28a252784a146ed8281f65d47c5b56..6f1ccd8846cadd7cd1b18eba799d764229281141 100644 (file)
@@ -8,7 +8,7 @@
 # (at your option) any later version.
 # Please read the file COPYING, README and AUTHORS for more information.
 #
-# $Id: Makefile.am,v 1.47 2005/07/07 18:47:46 fw Exp $
+# $Id: Makefile.am,v 1.48 2005/08/25 08:40:15 alex Exp $
 #
 
 AUTOMAKE_OPTIONS = ../portab/ansi2knr
@@ -20,20 +20,20 @@ LINTARGS = -weak -warnunixlib +unixlib -booltype BOOLEAN \
 
 sbin_PROGRAMS = ngircd
 
-ngircd_SOURCES = array.c ngircd.c channel.c client.c conf.c conn.c conn-zip.c conn-func.c \
-       hash.c io.c irc.c irc-channel.c irc-info.c irc-login.c irc-mode.c irc-op.c \
-       irc-oper.c irc-server.c irc-write.c lists.c log.c match.c parse.c \
-       rendezvous.c resolve.c
+ngircd_SOURCES = ngircd.c array.c channel.c client.c conf.c conn.c conn-func.c \
+       conn-zip.c hash.c io.c irc.c irc-channel.c irc-info.c irc-login.c \
+       irc-mode.c irc-op.c irc-oper.c irc-server.c irc-write.c lists.c log.c \
+       match.c parse.c rendezvous.c resolve.c
 
 ngircd_LDFLAGS = -L../portab -L../tool
 
 ngircd_LDADD = -lngportab -lngtool
 
-noinst_HEADERS = array.h ngircd.h channel.h client.h conf.h conn.h conn-zip.h conn-func.h \
-       hash.h io.h irc.h irc-channel.h irc-info.h irc-login.h irc-mode.h irc-op.h \
-       irc-oper.h irc-server.h irc-write.h lists.h log.h match.h parse.h \
-       rendezvous.h resolve.h \
-       messages.h defines.h
+noinst_HEADERS = ngircd.h array.h channel.h client.h conf.h conn.h conn-func.h \
+       conn-zip.h hash.h io.h irc.h irc-channel.h irc-info.h irc-login.h \
+       irc-mode.h irc-op.h irc-oper.h irc-server.h irc-write.h lists.h log.h \
+       match.h parse.h rendezvous.h resolve.h \
+       defines.h messages.h
 
 clean-local:
        rm -f check-version check-help lint.out cvs-version.*
@@ -43,12 +43,12 @@ maintainer-clean-local:
 
 check-version: Makefile
        echo "#!/bin/sh" > check-version
-       echo "./ngircd --version | grep ngircd > /dev/null 2>&1" >> check-version
+       echo "./ngircd --version | grep ngircd >/dev/null 2>&1" >>check-version
        chmod 755 check-version
 
 check-help: Makefile
        echo "#!/bin/sh" > check-help
-       echo "./ngircd --help | grep help > /dev/null 2>&1" >> check-help
+       echo "./ngircd --help | grep help >/dev/null 2>&1" >>check-help
        chmod 755 check-help
 
 lint: