]> arthur.barton.de Git - ngircd-alex.git/blobdiff - doc/Makefile.am
Makefiles: Correctly quote sed expressions
[ngircd-alex.git] / doc / Makefile.am
index cd51d7fe0de1d1c7d73231868f32068faf96b7ba..2b9b3aab5318a30cc4c1c398ec205ae93d4d0e87 100644 (file)
@@ -11,7 +11,7 @@
 
 .tmpl:
        $(AM_V_GEN)sed \
-           -e s@:ETCDIR:@${sysconfdir}@ \
+           -e "s@:ETCDIR:@${sysconfdir}@" \
            <$< >$@
 
 SUFFIXES = .tmpl