]> arthur.barton.de Git - ngircd-alex.git/blobdiff - contrib/Debian/Makefile.am
Xcode: remove imp.h and exp.h from project file
[ngircd-alex.git] / contrib / Debian / Makefile.am
index 151f4058b75624a7aa0be8023eda8ff461409e37..dd7c7534e2317aa6cedf6c653e82cff9e5abe1f0 100644 (file)
@@ -1,6 +1,6 @@
 #
 # ngIRCd -- The Next Generation IRC Daemon
-# Copyright (c)2001-2003 by Alexander Barton (alex@barton.de)
+# Copyright (c)2001-2010 Alexander Barton (alex@barton.de)
 #
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -8,11 +8,9 @@
 # (at your option) any later version.
 # Please read the file COPYING, README and AUTHORS for more information.
 #
-# $Id: Makefile.am,v 1.4 2004/05/11 00:32:31 alex Exp $
-#
 
 EXTRA_DIST = rules changelog compat control copyright \
-       ngircd.init ngircd.postinst
+       ngircd.init ngircd.default ngircd.pam ngircd.postinst
 
 maintainer-clean-local:
        rm -f Makefile Makefile.in
@@ -22,7 +20,10 @@ clean-local:
         ngircd.prerm.debhelper ngircd.substvars
        rm -f ngircd-full.postinst.debhelper ngircd-full.postrm.debhelper \
         ngircd-full.prerm.debhelper ngircd-full.substvars
-       rm -rf ngircd ngircd-full
+       rm -f ngircd-full-dbg.postinst.debhelper \
+        ngircd-full-dbg.postrm.debhelper ngircd-full-dbg.prerm.debhelper \
+        ngircd-full-dbg.substvars
+       rm -rf ngircd ngircd-full ngircd-full-dbg
        rm -f files
 
 # -eof-