]> arthur.barton.de Git - ngircd-alex.git/blobdiff - contrib/Debian/Makefile.am
ngIRCd release 16
[ngircd-alex.git] / contrib / Debian / Makefile.am
index 3b7af3864307a915d76320fdf442f062040b6b7d..b20da9980312a20bc54b84092a3c235a5f430f36 100644 (file)
@@ -1,6 +1,6 @@
 #
 # ngIRCd -- The Next Generation IRC Daemon
-# Copyright (c)2001-2003 by Alexander Barton (alex@barton.de)
+# Copyright (c)2001-2009 Alexander Barton (alex@barton.de)
 #
 # This program is free software; you can redistribute it and/or modify
 # it under the terms of the GNU General Public License as published by
@@ -8,17 +8,22 @@
 # (at your option) any later version.
 # Please read the file COPYING, README and AUTHORS for more information.
 #
-# $Id: Makefile.am,v 1.1 2003/12/31 17:20:11 alex Exp $
-#
 
 EXTRA_DIST = rules changelog compat control copyright \
-       ngircd.init ngircd.postinst
+       ngircd.init ngircd.default ngircd.postinst
 
 maintainer-clean-local:
        rm -f Makefile Makefile.in
+
+clean-local:
        rm -f ngircd.postinst.debhelper ngircd.postrm.debhelper \
         ngircd.prerm.debhelper ngircd.substvars
+       rm -f ngircd-full.postinst.debhelper ngircd-full.postrm.debhelper \
+        ngircd-full.prerm.debhelper ngircd-full.substvars
+       rm -f ngircd-full-dbg.postinst.debhelper \
+        ngircd-full-dbg.postrm.debhelper ngircd-full-dbg.prerm.debhelper \
+        ngircd-full-dbg.substvars
+       rm -rf ngircd ngircd-full ngircd-full-dbg
        rm -f files
-       rm -rf ngircd
 
 # -eof-