"NoticeAuth" configuration variable is deprecated now!
[ngircd-alex.git] / INSTALL
diff --git a/INSTALL b/INSTALL
index fa73bd7172a6aa7d60f5401d36dff25f32efc0ee..098f6e537c7287488de37e54423bc5635fb17896 100644 (file)
--- a/INSTALL
+++ b/INSTALL
@@ -14,6 +14,10 @@ I. Upgrade Information
 
 Differences to version 22.x
 
+- The "NoticeAuth" ngircd.conf configuration variable has been renamed to
+  "NoticeBeforeRegistration". The old "NoticeAuth" variable still works but
+  is deprecated now.
+
 - The default value of the SSL "CipherList" variable has been changed to
   "HIGH:!aNULL:@STRENGTH:!SSLv3" (OpenSSL) and "SECURE128:-VERS-SSL3.0"
   (GnuTLS) to disable the old SSLv3 protocol by default.