]> arthur.barton.de Git - netdata.git/blobdiff - src/Makefile.am
enabled freeipmi.plugin automatically when possible; make freeipmi.plugin netdata...
[netdata.git] / src / Makefile.am
index 16dc2c6f1c77989aa0ca26ca47650484ee938659..5d09d574389dd2408958606a4ec0f5184ce4e032 100644 (file)
@@ -155,8 +155,8 @@ apps_plugin_SOURCES = \
 
 if FREEBSD
 apps_plugin_SOURCES += \
-       plugin_freebsd.h \
-       $(NULL)
+       plugin_freebsd.h \
+       $(NULL)
 endif
 
 apps_plugin_LDADD = \
@@ -166,6 +166,11 @@ apps_plugin_LDADD = \
 
 freeipmi_plugin_SOURCES = \
        freeipmi_plugin.c \
+       clocks.c clocks.h \
+       common.c common.h \
+       inlined.h \
+       log.c log.h \
+       procfile.c procfile.h \
        $(NULL)
 
 freeipmi_plugin_LDADD = \