]> arthur.barton.de Git - netdata.git/blobdiff - python.d/Makefile.am
allow all configuration options to be set from the command line; #1991
[netdata.git] / python.d / Makefile.am
index 436bceeae776c7ce62f0c8480caf4a2c2b80b816..bfe28ff2803bf5526cd09d3d8999fef55917e91b 100644 (file)
@@ -8,12 +8,18 @@ include $(top_srcdir)/build/subst.inc
 SUFFIXES = .in
 
 dist_python_SCRIPTS = \
+    python-modules-installer.sh \
+    $(NULL)
+
+dist_python_DATA = \
+    README.md \
     apache.chart.py \
     apache_cache.chart.py \
     bind_rndc.chart.py \
     cpufreq.chart.py \
     cpuidle.chart.py \
     dovecot.chart.py \
+    elasticsearch.chart.py \
     example.chart.py \
     exim.chart.py \
     fail2ban.chart.py \
@@ -24,9 +30,10 @@ dist_python_SCRIPTS = \
     isc_dhcpd.chart.py \
     mdstat.chart.py \
     memcached.chart.py \
+    mongodb.chart.py \
     mysql.chart.py \
     nginx.chart.py \
-    nginx_log.chart.py \
+    nsd.chart.py \
     ovpn_status_log.chart.py \
     phpfpm.chart.py \
     postfix.chart.py \
@@ -35,13 +42,10 @@ dist_python_SCRIPTS = \
     retroshare.chart.py \
     sensors.chart.py \
     squid.chart.py \
+    smartd_log.chart.py \
     tomcat.chart.py \
     varnish.chart.py \
-    python-modules-installer.sh \
-    $(NULL)
-
-dist_python_DATA = \
-    README.md \
+    web_log.chart.py \
     $(NULL)
 
 pythonmodulesdir=$(pythondir)/python_modules