]> arthur.barton.de Git - netatalk.git/blobdiff - libevent/sample/Makefile.am
Re-add libevent from git, remove all build files
[netatalk.git] / libevent / sample / Makefile.am
index 234feb4059a8a348d9e261762c2efd6a86070842..c926f4e6fbddd2d6b39e44380c8e722fbe80cf55 100644 (file)
@@ -21,7 +21,7 @@ http_server_SOURCES = http-server.c
 if OPENSSL
 noinst_PROGRAMS += le-proxy
 le_proxy_SOURCES = le-proxy.c
-le_proxy_LDADD = $(LDADD) ../libevent_openssl.la -lssl -lcrypto
+le_proxy_LDADD = $(LDADD) ../libevent_openssl.la -lssl -lcrypto ${OPENSSL_LIBADD}
 endif
 
 verify: