]> arthur.barton.de Git - netatalk.git/blobdiff - libatalk/util/Makefile.am
Add static getcwd and use it for debugging in ad_open
[netatalk.git] / libatalk / util / Makefile.am
index f64d133d7a99cd17961476e250723e19aa782074..f8eeb6b42c9c6e8506d8f6fcd95e713887c96368 100644 (file)
@@ -4,21 +4,22 @@ SUBDIRS = . test
 
 noinst_LTLIBRARIES = libutil.la
 
-AM_CFLAGS = -I$(top_srcdir)/sys @CFLAGS@
+AM_CFLAGS = -I$(top_srcdir)/sys
 
 libutil_la_SOURCES = \
        atalk_addr.c    \
        bprint.c        \
+       fault.c         \
        getiface.c      \
+       locking.c   \
        logger.c        \
        module.c        \
        server_child.c  \
        server_ipc.c    \
        server_lock.c   \
+       socket.c        \
        strcasestr.c    \
        strdicasecmp.c  \
        strlcpy.c       \
-       fault.c         \
-       volinfo.c
-
-#      util_unicode.c
+       volinfo.c \
+       unix.c