]> arthur.barton.de Git - netatalk.git/blobdiff - libatalk/asp/Makefile.am
Fixed include paths.
[netatalk.git] / libatalk / asp / Makefile.am
index d5840fe7be14a139616a522e9b2d8086f1915fec..00b1caedf9e451d20008c95042a09382df88df95 100644 (file)
@@ -1,9 +1,9 @@
 # Makefile.am for libatalk/asp/
 
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)/sys
+
 noinst_LTLIBRARIES = libasp.la
 
 libasp_la_SOURCES = asp_attn.c asp_close.c asp_cmdreply.c asp_getreq.c asp_getsess.c asp_init.c asp_write.c asp_shutdown.c asp_tickle.c 
 
 noinst_HEADERS = asp_child.h
-
-CFLAGS = @CFLAGS@ -I../../include -I../../sys