]> arthur.barton.de Git - netatalk.git/blobdiff - doc/manpages/man5/Makefile.am
Merge branch 'release-3.0.4'
[netatalk.git] / doc / manpages / man5 / Makefile.am
diff --git a/doc/manpages/man5/Makefile.am b/doc/manpages/man5/Makefile.am
new file mode 100644 (file)
index 0000000..82fee7c
--- /dev/null
@@ -0,0 +1,26 @@
+XSLTPROC=@XSLTPROC@
+XSLTPROC_FLAGS=@XSLTPROC_FLAGS@
+MAN_STYLESHEET=$(top_srcdir)/doc/man.xsl
+CLEANFILES =
+
+MAN_MANPAGES = \
+       afp.conf.5 \
+       afp_signature.conf.5 \
+       afp_voluuid.conf.5 \
+       extmap.conf.5
+
+EXTRA_DIST = \
+       afp_signature.conf.5.xml \
+       afp_voluuid.conf.5.xml \
+       afp.conf.5.xml \
+       extmap.conf.5.xml
+
+if HAVE_XSLTPROC
+CLEANFILES += $(MAN_MANPAGES)
+
+%.5 : $(MAN_STYLESHEET) %.5.xml
+       @xsltproc $(MAN_STYLESHEET) $<
+       @cp $@ $(top_builddir)/man/man5/$@.in
+
+html-local: $(MAN_MANPAGES)
+endif
\ No newline at end of file