]> arthur.barton.de Git - netatalk.git/blobdiff - distrib/initscripts/Makefile.am
systemd service file use PIDFile and ExecReload
[netatalk.git] / distrib / initscripts / Makefile.am
index 4b88ba9d39f6ac37bc4195ff89f0b9459fcb951a..2d1cb3ab566b63d8fc30e744faa794c1a6d5a210 100644 (file)
@@ -13,6 +13,7 @@ pkgconfdir = @PKGCONFDIR@
            -e s@:SBINDIR:@${sbindir}@ \
            -e s@:ETCDIR:@${pkgconfdir}@ \
            -e s@:NETATALK_VERSION:@${NETATALK_VERSION}@ \
+           -e s@:PATH_NETATALK_LOCK:@${PATH_NETATALK_LOCK}@ \
            <$< >$@
 
 GENERATED_FILES = \
@@ -39,6 +40,7 @@ TEMPLATES = \
 
 CLEANFILES = $(GENERATED_FILES) $(sysv_SCRIPTS) $(service_DATA) afpd cnid_metad
 EXTRA_DIST = $(TEMPLATES)
+noinst_DATA = $(GENERATED_FILES)
 
 # overwrite automake uninstall
 # not beautiful, but this way we can call the OS specific init script