]> arthur.barton.de Git - netatalk.git/blobdiff - contrib/Makefile.am
Encapsulate all Appletalk stuff
[netatalk.git] / contrib / Makefile.am
index ae0ea4f003f6226870b7cda5e8766b5fbaaad15e..799369aec0960bc19be791cc0d3e792dca9f69a2 100644 (file)
@@ -1,17 +1,17 @@
 # Makefile.am for contrib/
 
+SUBDIRS = macusers shell_utils
+
 if COMPILE_TIMELORD
-TIMELORD = timelord
-else
-TIMELORD =
+SUBDIRS += timelord
 endif
 
 if COMPILE_A2BOOT
-A2BOOT = a2boot
-else
-A2BOOT =
+SUBDIRS += a2boot
 endif
 
-SUBDIRS = macusers printing shell_utils ${TIMELORD} ${A2BOOT}
+if USE_APPLETALK
+SUBDIRS += printing
+endif
 
 EXTRA_DIST = ICDumpSuffixMap