Make "make install-client" BSD-compatible and more portable