Use integer comparision when dealing with "ansible_distribution_major_version"
[AnsibleRoles.git] / roles / check-mk-agent / meta / main.yml
1 ---
2 # meta file for check-mk-agent
3
4 dependencies:
5   - { role: os-base }
6   - { role: xinetd, when: "ansible_distribution_major_version|int < 8" }